Akeeba Backup for WordPress requires PHP 7.2.0 or later but your server only has PHP 7.0.33. Quote post – Precision Financial Services

Blog Post

Neque porro quisquam est, qui dolorem ipsum quia dolor sit amet, consectetur, adipisci velit, sed quia non numquam eius modi tempora.

David Anderson

Leave a Comment

Your email address will not be published. Required fields are marked *

Phone: (630) 920-6700
Fax: (630) 413-9613
15 Spinning Wheel Road,
Suite 330 Hinsdale, IL 60521